WordPress Upgrade Issue 2.6 with IE

If you use podpress, you will receive an error when trying to post or edit a post in Internet Explorer.

You have two options:

Install and use firefox. No issues have cropped up just yet.

Deactivate podpress until a fix comes out.

If you haven’t upgraded yet, I’d wait a few days until a few of the bugs that have appeared are coded and patched.

3 thoughts on “WordPress Upgrade Issue 2.6 with IE

Leave a Reply

Your email address will not be published. Required fields are marked *